
BlackBerry Edit
User Guide

2.1



2019-06-12Z

 |  | 2



Contents

What is BlackBerry Edit?................................................................................... 4

Getting started with BlackBerry Edit..................................................................5
Install the BlackBerry Edit app.............................................................................................................................. 5
 Upgrade from BlackBerry Docs To Go to BlackBerry Edit................................................................................. 5
Opening BlackBerry Edit for the first time........................................................................................................... 5
Create a file.............................................................................................................................................................5
Open a file...............................................................................................................................................................6
Delete a file.............................................................................................................................................................6
Copy a file............................................................................................................................................................... 6
Rename a file..........................................................................................................................................................6
Change the font or formatting in a file................................................................................................................ 7
Cut, copy, and paste text in a file.........................................................................................................................7
Insert an image, photo, or shape..........................................................................................................................7
Find text in a file.................................................................................................................................................... 8
Save a file............................................................................................................................................................... 8
Working with files that are stored in BlackBerry Edit..........................................................................................8
Using gestures........................................................................................................................................................8

Editing documents in BlackBerry Edit..............................................................10
View pages in a document..................................................................................................................................10
Review a document..............................................................................................................................................10

Editing spreadsheets in BlackBerry Edit.......................................................... 11
Add or delete a sheet.......................................................................................................................................... 11
Use a formula....................................................................................................................................................... 11

Editing presentations in BlackBerry Edit..........................................................12
Add or remove a slide......................................................................................................................................... 12
Edit a slide............................................................................................................................................................ 12
Formatting shapes............................................................................................................................................... 12
Arranging slides....................................................................................................................................................13
View a slideshow................................................................................................................................................. 13

Save a file as PDF...........................................................................................14

Printing files................................................................................................... 15

Legal notice.................................................................................................... 16

 |  | iii



What is BlackBerry Edit?
BlackBerry Edit is a mobile document management app for smartphones and tablets. With BlackBerry Edit you
can easily view, edit, create, present and share Microsoft Office quality documents using your mobile device. 
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Getting started with BlackBerry Edit
In the BlackBerry Edit app, you can create Microsoft Word documents, Microsoft Excel spreadsheets, and
Microsoft PowerPoint presentations.

Install the BlackBerry Edit app
If you do not have the BlackBerry Docs To Go app installed on your device, you can download the BlackBerry Edit
app from Google Play, the Apple App Store, or your organization's enterprise app store.

 Upgrade from BlackBerry Docs To Go to BlackBerry Edit
How you upgrade from BlackBerry Docs To Go to BlackBerry Edit varies depending on your device configuration. 

• If you have BlackBerry Docs To Go installed on your device and automatic updates are turned on, the app will
automatically upgrade when it is available in your device's app store.

• If you have BlackBerry Docs To Go installed on your device and automatic updates are not turned on, you must
open Google Play, the Apple App Store, or your organization's enterprise app store, search for the BlackBerry
Edit, and tap Update.

After the upgrade is complete the BlackBerry Docs To Go icon changes to the BlackBerry Edit icon, and the app
displays in the same location on the device.

Opening BlackBerry Edit for the first time

1. Tap the BlackBerry Edit icon.
2. Tap either:

• Set up using BlackBerry Work.
• Set up using your Access Key. If you choose this option, you must use the access key that your

administrator provided.
3. On the Edit activation screen, click Ok.
4. Tap the BlackBerry Dynamics Launcher icon.
5.  On the License Agreement screen, click I Agree.
6. Tap the BlackBerry Edit icon.

Create a file
In the BlackBerry Edit app, you can create Microsoft Word documents, Microsoft Excel spreadsheets,
and Microsoft PowerPoint presentations.

1.
Tap   .

2. Tap Create New.
3. Do one of the following:
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Task Steps

Create a new file using a blank
template

Tap one of the existing options:

• .docx
• .doc
• .pptx
• .ppt
• .xlsx
• .xls

Create a new file using an
existing template

a. Tap Templates.
b. Tap one of the existing templates.

Open a file

1. Tap My Documents.
2. Tap the file that you want to open.

Delete a file

1. Tap My Documents.
2. Tap the file that you want to delete.
3. Tap the delete icon.
4. Tap Delete.

Copy a file

1. Tap My Documents.
2. Tap the file that you want to copy.
3. Tap the copy icon.
4. Tap the location where you want to store the copied version of the file.
5. Type a name for the file.
6. Tap Copy.

Rename a file

1. Tap My Documents.
2. Tap the file that you want to rename.
3. Tap the rename icon.
4. Type a new name for the file.
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5. Navigate to the location where you want to store the file.
6. Tap Rename.

Change the font or formatting in a file

1. Open the file that you want to edit.
2. Tap inside the file.
3. Click File > Edit.
4. Double-tap on the text or cell that you want to format. If necessary, move the selection pins to adjust the

selection.
5. Do any of the following:

• Tap on the font field and select a new font type.
• Tap the + or - icons to make the text larger or smaller.
• Tap one of the formatting icons, such as bold or italic.

6. Click Edit > File > Save.

Cut, copy, and paste text in a file

1. Open the file that you want to edit.
2. Click File > Edit.
3. Double-tap on the text or cell that you want to cut, or copy. If necessary, move the selection pins to adjust the

selection.
4. Select an action for the highlighted text.

Option Action

Cut Tap the cut icon.

Copy Tap the copy icon.

Paste Tap and hold where you want to paste the text that you copied or cut,
and tap the paste icon.

5. When you are done, click Edit > File > Save.

Insert an image, photo, or shape

1. Open the presentation that you want to add an image, photo or shape to.
2. Tap inside the presentation.
3. Tap  File > Insert.
4. Navigate to the page or slide that you want to insert an image, photo, or shape into.
5. Do one of the following:

• To insert an image, tap the image icon, and browse to the image.
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• To insert a photo, tap the photo icon. When the camera app opens, take a picture of the image that you
want to insert. The BlackBerry Edit app adds the picture to your document.

• To insert a shape, tap the shape icon and tap the shape that you want to insert.
6. When you are done, click Insert > File > Save.

Find text in a file

1. Open the file that you want to find the text in.
2. Tap inside the file.
3. Click Edit > Find.
4. Type the word that you want to find in the search field.
5. Click Next or Previous.

Save a file
When you are done working on your file, click File > Save.

Working with files that are stored in BlackBerry Edit
You can access files that you have stored in BlackBerry Share.

Before you begin: You must have BlackBerry Share installed on your device. 

1. Open BlackBerry Share.
2. Do one of the following:

• Tap Set up using BlackBerry Edit. Enter your password for BlackBerry Edit and press OK. Enter and confirm
a new password and press OK. On the End user license agreement, if you agree to the terms, tap I Agree

• Tap Set up using your Access Key. Enter your email address and access key and press OK.
3. Tap  .
4. Tap BlackBerry Share.
5. Navigate to and tap the file that you want to work on.

Using gestures
You can use the following gestures to help you edit the documents.

Gesture Description

Drag Pan around a page, or adjust the caret position

Pinch Zoom in or out on a page

Single tap Place the insertion caret
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Gesture Description

Double tap Select a word

Press and hold Temporarily zooms the page in
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Editing documents in BlackBerry Edit
BlackBerry Edit makes it easy to edit and format documents. You can change the font, cut, copy and paste text
and markup changes.

View pages in a document
You can use the pages features to move through your document quickly.

1. Open the document that you want to edit.
2. Tap inside the document.
3. Click File > Pages.
4. Do any of the following:

• To view the last page, tap the last page icon.
• To view the first page, tap the first page icon.
• To fit a page to the screen, tap the reflow icon.
• To scroll through the pages in the document, use the thumbnails on the right-hand side.

Review a document
1. Open the document that you want to review.
2. Tap inside the document.
3. Click File > Review.
4. Do any of the following:

• To track changes in the document, turn on Track changes.
• To show changes in the document, turn on Show changes.
• To add a comment to the document, tap Comment.
• To accept a change to a document, tap the change and tap Accept.
• To reject a change to a document, tap the change and tap Reject.
• To skip to the next comment, tap Next.
• To skip to the previous comment, tap Previous.

5. When you are done, click Review > File > Save.
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Editing spreadsheets in BlackBerry Edit
BlackBerry Edit makes it easy to edit and format spreadsheets. You can add or delete sheets, change the font or
formatting, and cut, copy and paste cells, rows, and columns.

Add or delete a sheet

1. Open the spreadsheet that you want to edit.
2. Tap inside the spreadsheet.
3. Do any of the following:

• To add a sheet, at the bottom of the screen, tap +.
• To delete a sheet, at the bottom of the screen, tap the sheet that you want to delete, tap X.

4. When you are done, click Save.

Use a formula

1. Open the spreadsheet that you want to use the formula in.
2. Tap inside the spreadsheet.
3. Click File > Formulas.
4. Tap on the cell that you want to add the formula to. If necessary, move the selection pins to adjust the

selection.
5. Select one of the formulas such as Date/Time or Engineering.
6. When you are done, click Formulas > File > Save.
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Editing presentations in BlackBerry Edit
BlackBerry Edit makes it easy to edit and format presentations. You can add or delete slides, change the font or
formatting, and insert images, photos, or shapes.

Add or remove a slide
1. Open the presentation that you want to edit.
2. Tap inside the presentation.
3. Click File > Slides.
4. Use the thumbnails on the right-hand side to navigate to the slide that you want to delete or duplicate.
5. Long tap on the slide that you want to delete or duplicate.
6. Do one of the following:

• Tap Delete to remove a slide from the presentation.
• Tap Duplicate to add a slide from the presentation. After you have duplicated the slide, you can edit it to

include the appropriate information.
7. When you are done, click Slides > File > Save.

Edit a slide

1. Open the presentation that you want to edit.
2. Tap inside the presentation.
3. Click File > Edit.
4. Navigate to the slide that you want to edit.
5. Tap inside the slide to place the cursor where you want to edit the text.
6. When you are done editing, click Edit > File > Save.

Formatting shapes
Using the Format menu allows you to adjust a selected shape’s properties such as fill color, line color and width.
You can also move the item forward or backward on a slide

1. Open the presentation that you want to edit.
2. Tap inside the presentation.
3. Click Edit > Format.
4. Navigate to the slide that you want to format.
5. Tap the shape that you want to format.
6. Do one of the following:

• In the Shape and line section, tap one of the options to change the fill color, line color, line weight, or line
style of the shape.

• In the Arrange section, tap one of the options to change the position of the shape: send backward, send to
back, bring to front, bring forward.
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7. When you are done editing, click Edit > File > Save.

Arranging slides

1. Open the presentation that you want to edit.
2. Tap inside the presentation.
3. Click File > Slides.
4. In the list of slides on the right-hand side of the page, tap, hold and drag the slide that you want to move to the

correct position in the presentation.
5. Release the slide.
6. When you are done, click Slides > File > Save.

View a slideshow

1. Open the presentation that you want to edit.
2. Tap inside the presentation.
3. Click File > Slides.
4. Tap the slideshow icon.
5. Swipe left or right to navigate through the slideshow.
6. To exit the slideshow, long press on the presentation.
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Save a file as PDF
1. Open the file that you want to convert to a PDF.
2. Tap inside the file.
3. Tap Save PDF.
4. Select a place to store the file.
5. Tap Save.
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Printing files
Before you begin:

You must have your device configured to use a printer.

Your administrator must have your organization's policies configured to allow printing. 

1. Open the file that you want to print.
2. Tap the print icon.
3. Tap the down arrow.
4. Select your options such as Copies, Paper size, and Orientation.
5. Tap the up arrow.
6. Tap Select a printer.
7. In the Add printer page, select an option.

 | Printing files | 15



Legal notice
©2019 BlackBerry Limited. Trademarks, including but not limited to BLACKBERRY, BBM, BES, EMBLEM Design,
ATHOC, MOVIRTU and SECUSMART are the trademarks or registered trademarks of BlackBerry Limited, its
subsidiaries and/or affiliates, used under license, and the exclusive rights to such trademarks are expressly
reserved. All other trademarks are the property of their respective owners.

Apple and App Store are trademarks of Apple Inc. Google Play is a trademark of Google Inc. Microsoft, Excel, and
PowerPoint are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or
other countries. All other trademarks are the property of their respective owners.

This documentation including all documentation incorporated by reference herein such as documentation
provided or made available on the BlackBerry website provided or made accessible "AS IS" and "AS AVAILABLE"
and without condition, endorsement, guarantee, representation, or warranty of any kind by BlackBerry Limited and
its affiliated companies ("BlackBerry") and BlackBerry assumes no responsibility for any typographical, technical,
or other inaccuracies, errors, or omissions in this documentation. In order to protect BlackBerry proprietary and
confidential information and/or trade secrets, this documentation may describe some aspects of BlackBerry
technology in generalized terms. BlackBerry reserves the right to periodically change information that is contained
in this documentation; however, BlackBerry makes no commitment to provide any such changes, updates,
enhancements, or other additions to this documentation to you in a timely manner or at all.

This documentation might contain references to third-party sources of information, hardware or software,
products or services including components and content such as content protected by copyright and/or third-
party websites (collectively the "Third Party Products and Services"). BlackBerry does not control, and is not
responsible for, any Third Party Products and Services including, without limitation the content, accuracy,
copyright compliance, compatibility, performance, trustworthiness, legality, decency, links, or any other aspect
of Third Party Products and Services. The inclusion of a reference to Third Party Products and Services in this
documentation does not imply endorsement by BlackBerry of the Third Party Products and Services or the third
party in any way.

EXCEPT TO THE EXTENT SPECIFICALLY PROHIBITED BY APPLICABLE LAW IN YOUR JURISDICTION, ALL
CONDITIONS, ENDORSEMENTS, GUARANTEES, REPRESENTATIONS, OR WARRANTIES OF ANY KIND, EXPRESS
OR IMPLIED, INCLUDING WITHOUT LIMITATION, ANY CONDITIONS, ENDORSEMENTS, GUARANTEES,
REPRESENTATIONS OR WARRANTIES OF DURABILITY, FITNESS FOR A PARTICULAR PURPOSE OR USE,
MERCHANTABILITY, MERCHANTABLE QUALITY, NON-INFRINGEMENT, SATISFACTORY QUALITY, OR TITLE, OR
ARISING FROM A STATUTE OR CUSTOM OR A COURSE OF DEALING OR USAGE OF TRADE, OR RELATED TO THE
DOCUMENTATION OR ITS USE, OR PERFORMANCE OR NON-PERFORMANCE OF ANY SOFTWARE, HARDWARE,
SERVICE, OR ANY THIRD PARTY PRODUCTS AND SERVICES REFERENCED HEREIN, ARE HEREBY EXCLUDED.
YOU MAY ALSO HAVE OTHER RIGHTS THAT VARY BY STATE OR PROVINCE. SOME JURISDICTIONS MAY
NOT ALLOW THE EXCLUSION OR LIMITATION OF IMPLIED WARRANTIES AND CONDITIONS. TO THE EXTENT
PERMITTED BY LAW, ANY IMPLIED WARRANTIES OR CONDITIONS RELATING TO THE DOCUMENTATION TO
THE EXTENT THEY CANNOT BE EXCLUDED AS SET OUT ABOVE, BUT CAN BE LIMITED, ARE HEREBY LIMITED TO
NINETY (90) DAYS FROM THE DATE YOU FIRST ACQUIRED THE DOCUMENTATION OR THE ITEM THAT IS THE
SUBJECT OF THE CLAIM.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW IN YOUR JURISDICTION, IN NO EVENT SHALL
BLACKBERRY BE LIABLE FOR ANY TYPE OF DAMAGES RELATED TO THIS DOCUMENTATION OR ITS USE,
OR PERFORMANCE OR NON-PERFORMANCE OF ANY SOFTWARE, HARDWARE, SERVICE, OR ANY THIRD
PARTY PRODUCTS AND SERVICES REFERENCED HEREIN INCLUDING WITHOUT LIMITATION ANY OF THE
FOLLOWING DAMAGES: DIRECT, CONSEQUENTIAL, EXEMPLARY, INCIDENTAL, INDIRECT, SPECIAL, PUNITIVE,
OR AGGRAVATED DAMAGES, DAMAGES FOR LOSS OF PROFITS OR REVENUES, FAILURE TO REALIZE ANY
EXPECTED SAVINGS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, LOSS OF BUSINESS
OPPORTUNITY, OR CORRUPTION OR LOSS OF DATA, FAILURES TO TRANSMIT OR RECEIVE ANY DATA,
PROBLEMS ASSOCIATED WITH ANY APPLICATIONS USED IN CONJUNCTION WITH BLACKBERRY PRODUCTS OR
SERVICES, DOWNTIME COSTS, LOSS OF THE USE OF BLACKBERRY PRODUCTS OR SERVICES OR ANY PORTION
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THEREOF OR OF ANY AIRTIME SERVICES, COST OF SUBSTITUTE GOODS, COSTS OF COVER, FACILITIES OR
SERVICES, COST OF CAPITAL, OR OTHER SIMILAR PECUNIARY LOSSES, WHETHER OR NOT SUCH DAMAGES
WERE FORESEEN OR UNFORESEEN, AND EVEN IF BLACKBERRY HAS BEEN ADVISED OF THE POSSIBILITY OF
SUCH DAMAGES.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW IN YOUR JURISDICTION, BLACKBERRY SHALL
HAVE NO OTHER OBLIGATION, DUTY, OR LIABILITY WHATSOEVER IN CONTRACT, TORT, OR OTHERWISE TO
YOU INCLUDING ANY LIABILITY FOR NEGLIGENCE OR STRICT LIABILITY.

THE LIMITATIONS, EXCLUSIONS, AND DISCLAIMERS HEREIN SHALL APPLY: (A) IRRESPECTIVE OF THE NATURE
OF THE CAUSE OF ACTION, DEMAND, OR ACTION BY YOU INCLUDING BUT NOT LIMITED TO BREACH OF
CONTRACT, NEGLIGENCE, TORT, STRICT LIABILITY OR ANY OTHER LEGAL THEORY AND SHALL SURVIVE A
FUNDAMENTAL BREACH OR BREACHES OR THE FAILURE OF THE ESSENTIAL PURPOSE OF THIS AGREEMENT
OR OF ANY REMEDY CONTAINED HEREIN; AND (B) TO BLACKBERRY AND ITS AFFILIATED COMPANIES, THEIR
SUCCESSORS, ASSIGNS, AGENTS, SUPPLIERS (INCLUDING AIRTIME SERVICE PROVIDERS), AUTHORIZED
BLACKBERRY DISTRIBUTORS (ALSO INCLUDING AIRTIME SERVICE PROVIDERS) AND THEIR RESPECTIVE
DIRECTORS, EMPLOYEES, AND INDEPENDENT CONTRACTORS.

IN ADDITION TO THE LIMITATIONS AND EXCLUSIONS SET OUT ABOVE, IN NO EVENT SHALL ANY DIRECTOR,
EMPLOYEE, AGENT, DISTRIBUTOR, SUPPLIER, INDEPENDENT CONTRACTOR OF BLACKBERRY OR ANY
AFFILIATES OF BLACKBERRY HAVE ANY LIABILITY ARISING FROM OR RELATED TO THE DOCUMENTATION.

Prior to subscribing for, installing, or using any Third Party Products and Services, it is your responsibility to
ensure that your airtime service provider has agreed to support all of their features. Some airtime service
providers might not offer Internet browsing functionality with a subscription to the BlackBerry® Internet Service.
Check with your service provider for availability, roaming arrangements, service plans and features. Installation
or use of Third Party Products and Services with BlackBerry's products and services may require one or more
patent, trademark, copyright, or other licenses in order to avoid infringement or violation of third party rights. You
are solely responsible for determining whether to use Third Party Products and Services and if any third party
licenses are required to do so. If required you are responsible for acquiring them. You should not install or use
Third Party Products and Services until all necessary licenses have been acquired. Any Third Party Products and
Services that are provided with BlackBerry's products and services are provided as a convenience to you and are
provided "AS IS" with no express or implied conditions, endorsements, guarantees, representations, or warranties
of any kind by BlackBerry and BlackBerry assumes no liability whatsoever, in relation thereto. Your use of Third
Party Products and Services shall be governed by and subject to you agreeing to the terms of separate licenses
and other agreements applicable thereto with third parties, except to the extent expressly covered by a license or
other agreement with BlackBerry.

The terms of use of any BlackBerry product or service are set out in a separate license or other agreement with
BlackBerry applicable thereto. NOTHING IN THIS DOCUMENTATION IS INTENDED TO SUPERSEDE ANY EXPRESS
WRITTEN AGREEMENTS OR WARRANTIES PROVIDED BY BLACKBERRY FOR PORTIONS OF ANY BLACKBERRY
PRODUCT OR SERVICE OTHER THAN THIS DOCUMENTATION.

BlackBerry Enterprise Software incorporates certain third-party software. The license and copyright information
associated with this software is available at http://worldwide.blackberry.com/legal/thirdpartysoftware.jsp.

BlackBerry Limited
2200 University Avenue East
Waterloo, Ontario
Canada N2K 0A7

BlackBerry UK Limited
200 Bath Road
Slough, Berkshire SL1 3XE
United Kingdom
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